Tuesday, May 26, 2009

A glitch...

Is anyone experiencing problems with Internet Explorer not being able to access mainly American blogsites? I have had this problem on and off over the past couple of weeks. It lets me in then a box appears to say it can't access that blog.
*
I have also removed my Kitty Clock widget and the Bubbles game that was at the foot of my blog. When I was having trouble with the above access, both these widgets would not load on my blog so they may be the cause. Pity - I liked Bubbles! I'll see how things go from now on.
*
I am especially happy for Margaret (Minnesota Mom). At 42 years of age, mother of 5 children and after many heart breaking miscarriages, she has given birth to a beautiful healthy baby boy - Anthony. I have followed along the pregnancy with her from the day she announced (on her 42nd birthday) that she was expecting. I am so happy for her!
*
Have a lovely day, won't you?
*
Love Joolz

6 comments:

  1. No problems over this way with my internet explorer... Hope it clears up for you soon...

    To answer your question about the relish, I'd love to share it but it's a big fat family secret recipe, has been for generations, sorry... :(

    Take Care
    Jodie :)

    ReplyDelete
  2. I have had the exact same problem with internet explorer I put it down to my computer though, but obviousley it's not now you have the same prob. Hasn't done it for a few days now. Mainly American blogs for me too, but did do it on Rhonda's Down to Earth blog twice last week.

    ReplyDelete
  3. I had the same problem with internet explorer and I too thought it was my computer. I was getting annoyed and hubby tried to fix the problem, but couldn't.

    I experienced it with both American and Australian sites. Not sure if it is still happening or not. I went to one of my favourite American blogs this morning with no problems.

    Thanks for writing this post as I am now aware it was not my computer!!

    Tania

    ReplyDelete
  4. This problem is not with Internet Explorer...it is with Blogspot itself and I have had it with overseas sites as well as American sites (thought it was just my computer at first).

    Blogspot said they have had several complaints and are working on the problem...it seems to be okay now, at least for me.

    blessings,

    marcy

    ReplyDelete
  5. I downloaded Mozilla Firefox as a 'just in case' standby browser as I was having occasional problems. I mustsay, Mozilla does seem much faster.

    love, Angie, xx

    ReplyDelete
  6. Thanks ladies,

    I have Mozilla Firefox too so I will try that instead.

    Have a good one,

    Joolz

    ReplyDelete

Related Posts Plugin for WordPress, Blogger...